nrepl.elをインストールする

  • このエントリーをはてなブックマークに追加
LINEで送る
Pocket

前提条件

nrepl.elはclojure-mode.elに依存しているので

clojure-mode.elのインストールと設定はできている

必要があります.

環境とバージョン

OS:Debian Wheezy amd64

Emacs:emacs-snapshot_20130304-1_amd64

nrepl:0.1.7

ダウンロード

git clone https://github.com/kingtim/nrepl.el.git

設定

ダウンロードしたnrepl.elをロードパスの通ったディレクトリに置きます.

初期設定ファイル(.emacs等)に以下のようなコードを書きます.

(require 'nrepl)

参考リンク

LINEで送る
Pocket

  • このエントリーをはてなブックマークに追加

SNSでもご購読できます。